Can't update plugin version 2.0.7

2 months 2 weeks ago #5964 by Niceware
i can't update plugin version 2.0.7
Error en la actualización: No se ha podido descomprimir el paquete. PCLZIP_ERR_MISSING_FILE (-4) : Missing archive file '1'

Actually i have 2.0.4 version.
2 months 2 weeks ago #5965 by Ahmad
Hi,
Update plugin within plugin.
Admin > JS Support Ticket > Update
 
Check the docs
docs.joomsky.com/jsst/basics/updates  

Please write your valuable review JS Jobs and JS Support Ticket at JED.
Time to create page: 0.282 seconds

Please publish modules in offcanvas position.