update

5 months 1 week ago #5081 by ilia
On the site there is a message that there is a new version, but when I want to update, he writes that there is a version of only 1.0.9. Although the site has already been updated to version 1.1.0.
Why does not it update me?

Please Log in or Create an account to join the conversation.

5 months 1 week ago #5082 by Ahmad
Hi,

It may your download limit expire.
Check your download at joomsky.com > my products

Please write your valuable review JS Jobs and JS Support Ticket at JED.

Please Log in or Create an account to join the conversation.

5 months 1 week ago #5083 by ilia
There, too, does not download. It seems like a limit. What do I need to do to update?
Online
Expiry Date: 2017-09-06

Please Log in or Create an account to join the conversation.

3 months 4 weeks ago #5218 by ilia
What do I need to do to update to the current version?

Please Log in or Create an account to join the conversation.

Time to create page: 0.338 seconds

Please publish modules in offcanvas position.