Can't update plugin version 2.0.7

1 year 2 months ago #5964 by Niceware
i can't update plugin version 2.0.7
Error en la actualización: No se ha podido descomprimir el paquete. PCLZIP_ERR_MISSING_FILE (-4) : Missing archive file '1'

Actually i have 2.0.4 version.
1 year 2 months ago #5965 by Ahmad
Hi,
Update plugin within plugin.
Admin > JS Support Ticket > Update
 
Check the docs
docs.joomsky.com/jsst/basics/updates  

Please write your valuable review JS Jobs and JS Support Ticket at JED.
7 months 2 weeks ago #6109 by Pablo
Hello, i have the versión 2.1.0 and when i try update to 2.1.1 give me this error:
Error en la actualización: No se ha podido descomprimir el paquete. PCLZIP_ERR_MISSING_FILE (-4) : Missing archive file '1'

thanks,
7 months 2 weeks ago #6110 by mohsin
Hi,
Which version would you use Free or Pro ?
7 months 2 weeks ago - 7 months 2 weeks ago #6111 by Pablo
Free, (WordPress,not Joomla)
thanks,
7 months 2 weeks ago - 7 months 2 weeks ago #6112 by mohsin
Hi,
Update plugin within plugin.
Admin > JS Support Ticket > Update

Check the docs
docs.joomsky.com/jsst/basics/updates
docs.joomsky.com/jsst/miscellaneous/updates
Time to create page: 0.282 seconds

Please publish modules in offcanvas position.