No Jobs posted

9 years 4 months ago - 9 years 4 months ago #1327 by Rx Ricardo
No Jobs posted was created by Rx Ricardo
Hi,
I've install all JS without any problem. I've made every language costumizations without problems.

Now, i create two temporary users (one is jobseeker and another is Employer).

every things works fine excepts the publications off job-offers on front-end.

i've already create 6 job offers with my test-employer. i can see, edit, deleted, every thing.

but when i'm logged with the jobseeker-test-user, at "Jobs by Category" is has no jobs was published. every category is with 0 offers. No offers appears in search results. nothing appends.

i already see and test another similiar post solutions and is not my problem, because all job offers begins at 20/06/2010 and end one year after. i've create one job offer that begins 2007 and ends at 2015 and isn't appears-

i've create two users for anyone see what is happening

user: teste-employer - pass: teste-employer
user: teste-worker - pass: teste-worker

see ya at Work Seeker

please, help me. thanks

Edit --- i saw another problem reports and after a search, it also appears 0 job offers.

Is like no jobs offer here published, what isn't true.
9 years 4 months ago #1334 by Ahmad
Replied by Ahmad on topic No Jobs posted
Please approved job at back-end.

Please write your valuable review JS Jobs and JS Support Ticket at JED.
9 years 4 months ago #1336 by Rx Ricardo
Replied by Rx Ricardo on topic No Jobs posted
but all jobs are pre-aproved. theres no need to admin aprove jobs. your offer is already aproved when you post the job offer.
5 years 5 months ago #3361 by Navnit Ranjan
Replied by Navnit Ranjan on topic No Jobs posted
Hello admin
I facing same issue.
After save company & jobs, it save successfully. but after save the job it show error on front end(My Job) not publish whereas it is already published in back end.
In other hands it is also not showing any in any search like search jobs, newest job, and job by category showing 0 result.

please help me as soon as possible.
i tried ti free version.
Attachments:
5 years 5 months ago #3364 by Ahmad
Replied by Ahmad on topic No Jobs posted
Hi,

Common cause of this issue is time difference.
If your server have different time zone then you it may not show job at time on job added.
Please check the JS Jobs Admin > Configurations > General > Time Offset,
You can also change the job start publish and job stop publish dates.

Please write your valuable review JS Jobs and JS Support Ticket at JED.
5 years 5 months ago - 5 years 5 months ago #3365 by Navnit Ranjan
Replied by Navnit Ranjan on topic No Jobs posted
Problem remains same

Firstly in my Configurations>time offset not present. time offset option also not present in any tab in configurations. Why it show Not publish in employer job area while it is published inbackend
Please it is very serious for me.
See attachments
Time to create page: 0.246 seconds

Please publish modules in offcanvas position.