PHP 7.2 Errors

2 months 1 week ago #6206 by Brent Bartlett
I have installed the JS Jobs Pro component V 1.2.5 and am encountering errors on my live site.

I get the error in various parts of the front and back end like the following:
"Warning: sizeof(): Parameter must be an array or an object that implements Countable in /usr/www/users/beyonsuytz/components/com_jsjobs/views/employer/tmpl/controlpanel.php on line 19"

After googling the issue it seems this is an issue with code that is not compatible with PHP 7.2. Is there a compatible package for me to install?

If not what is the solution to this issue as my server is going to discontinue PHP versions older than 7.2 in the coming months.

For your information the site is: www.beyond4point0.com

Kind regards
Attachments:
Time to create page: 0.192 seconds

Please publish modules in offcanvas position.