Installation German Language Error !

8 years 10 months ago #1730 by Muck
Hi,

I have a problem to install the German Language files.

I have install this like a extension/module/plug-in but it doesn’t work.

Backend error message:
* Deprecated install format (client="both"), use package installer in future
* Aborting language installation: Unknown Client Type [both]

Also it doesn’t works, when I tried to copy the files in the folder. When I change the files from de-DE on the en-GB folder it also doesn’t work.

I would like to buy the JS Jobs Business Complete version but i need this in German language for my costumer.

We use Joomla 1.6.1 and the actual JS Jobs

Thank you and have a nice day.

Muck.
8 years 10 months ago #1731 by Stoicescu Marius
Install the first German to the official website joomla 1.6 joomla.org and after you set up the language, and after install the language packet component
8 years 10 months ago #1736 by Ahmad
JS Jobs translations for Joomla 1.0.6 available on 8th April.

Please write your valuable review JS Jobs and JS Support Ticket at JED.
Time to create page: 0.268 seconds

Please publish modules in offcanvas position.