Professional 12 Months Subscription

1 year 1 month ago #6467 by uzzi
Hi
Would like to buy your Professional 12 Months Subscription @ $149, would like to confirm that PHP version that are supported by your JS Jobs Pro Component and the Template including all the modules such as jobs searching.
I see you support 5.x in your requirements however PHP versions PHP 5.4, PHP 5.5, PHP 5.6, PHP 7.0, and PHP 7.1 are deprecated.

Also, where do I find the changelog for you S Jobs Pro Component
Looking for your prompt reply. Please advise?
1 year 2 weeks ago #6471 by andras
The wordpress version doesn't seem to work with PHP 7.3 but works on 7.2

As for the changlog its on the bottom of the Product page:  www.joomsky.com/products/js-jobs-pro-wp.html
1 month 5 days ago #6708 by uzzi
It would be nice to hear from the dev regarding this, in dec PHP 7.3 is no more and running JSjobs on PHP 7.4 gives the following errors.
0
Call to undefined function _()
< Go Back Home

Notice: Undefined variable: employerlinks in /home/paulaa0/public_html/components/com_jsjobs/views/job/view.html.php on line 264
Notice: Undefined variable: id in /home/paulaa0/public_html/components/com_jsjobs/views/job/view.html.php on line 267
4 weeks 14 hours ago #6710 by andras
Yeah, its bad. 

They never replay to forums anymore.
They dont have SSL for forum pages
My antivirus is blocking this forum as a "password stealer site"
Its full of spam posts.
I wrote a ticket to them about this, they said they're gonna fix it....not much happened since then (a month)

I am really worried as not only I have a subscription but many people are using this software on my site. 
Translations become a mess after each update and its crazy to check all the files needed.
Time to create page: 0.124 seconds

Please publish modules in offcanvas position.