Countries tab doesn\'t work

11 years 4 months ago #620 by ~Romil
On the backend control panel, the Countries link does not work, it just leads to the main control panel.

Also few link on the icons on the main control panel don\'t work right, however, from the left menu they appear to work.

Just some hyperlinking issues I think.

The panel is clean and eye candy now. :)
11 years 4 months ago #627 by Ahmad
Replied by Ahmad on topic Countries tab doesn\'t work
Countries link is not working, it available in v1.0.5.1.
But all other links are working.

Please write your valuable review JS Jobs and JS Support Ticket at JED.
11 years 4 months ago #632 by ~Romil
Replied by ~Romil on topic Countries tab doesn\'t work
Hi, just curious.. when do you think the first release will be available for download?
11 years 3 months ago #663 by Tegyn
Replied by Tegyn on topic Countries tab doesn\'t work
Seems to be working in mine.
Flow as follows


1. Left Menu Drop Down
1.1 Countries
1.2 Load Address Data [what sort of file does this require?]
1.2.1 Nothing shown by default but able to click \"new\" in top right
1.2.1.1 Once I click and add a \"new\" country i can then click the
\"states\" link in the far right column of the newly added country
1.2.1.1.1 Once I add a new state i can then click the \"counties\" link in the far
right column of the newly added state
1.2.1.1.1.1 Once I add a new county I can then click the \"city\" link in the far
right column of the newly added county

note however that states, counties and cities are never shown in the Left Menu.

regards
Tegyn
Time to create page: 0.129 seconds

Please publish modules in offcanvas position.